View unanswered posts | View active topics It is currently Sat Jun 24, 2017 4:26 am



Reply to topic  [ 19 posts ]  Go to page Previous  1, 2
Rob's '97 R33 Skyline (38th) 
Author Message
LQFP112 - Up with the play

Joined: Fri Sep 16, 2011 8:37 pm
Posts: 146
Location: New Zealand
Thank you everyone. Guess there won't be so many flames any more with MAP instead of MAF and atmo BOV. Will do my best though!

More videos after some more tuning sessions. Need some longer pulls and limiter action I feel.


Tue Aug 11, 2015 11:02 am
Profile
Moderator
User avatar

Joined: Tue Jan 15, 2008 2:31 pm
Posts: 14621
Location: Home sweet home!
Flames are achievable, you can code the flame thrower section. You may need to start some crowd funding for exhaust system rebuild, though.

+1 on longer pulls, limiter, and clouds of billowing smoke, etc :-D Don't forget your compulsory attendance here: viewtopic.php?f=41&t=2606

_________________
DIYEFI.org - where Open Source means Open Source, and Free means Freedom
FreeEMS.org - the open source engine management system
FreeEMS dev diary and its comments thread and my turbo truck!
n00bs, do NOT PM or email tech questions! Use the forum!
The ever growing list of FreeEMS success stories!


Tue Aug 11, 2015 11:39 am
Profile WWW
DIP8 - Involved

Joined: Mon Apr 08, 2013 8:01 pm
Posts: 24
Still following this , seen the video.
Cars seems to run nice. :!:

First didn't get the LSD part, know now its a diff.

Overhere also holiday season.

Still no motorcycle on FreeEms ?


Tue Aug 11, 2015 4:50 pm
Profile
Moderator
User avatar

Joined: Tue Jan 15, 2008 2:31 pm
Posts: 14621
Location: Home sweet home!
Still no motorcycle, but a few motorcycle engines! Sorry for ultra laggy reply! :-D

Here's a screen shot of the latest greatest ULV reading logs from way back when this was tuned a bit by em_knaps in a lonely industrial street :-D

Image

_________________
DIYEFI.org - where Open Source means Open Source, and Free means Freedom
FreeEMS.org - the open source engine management system
FreeEMS dev diary and its comments thread and my turbo truck!
n00bs, do NOT PM or email tech questions! Use the forum!
The ever growing list of FreeEMS success stories!


Wed Jul 06, 2016 2:46 pm
Profile WWW
LQFP112 - Up with the play

Joined: Fri Sep 16, 2011 8:37 pm
Posts: 146
Location: New Zealand
The R33 has been hibernating since the start of the year. About a month ago I did a minor update to the decoder firmware and couldn't get it to fire up. Suspecting the firmware causing the decoder offset to be wrong I hooked up the timing light and left it until the other day (neglect!). With a trusty helper to hold the timing light it was determined the firmware was not at fault and that fouled plugs were probably the cause. A liberal amount of throttle helped it climb off the starter motor and finally come back to life.

I really need to put this thing on the road and get some datalogs.

It needs some rust work ASAP. Both the rear quarter windows have rust appearing along the lower edge, especially the drivers side. I'm dreading cutting out the glass and finding out what is hiding beneath but better sooner than later. You can see my dodgy patch job to keep the rain off after I had a look under the paint.
Attachment:
20160730_164550_2.jpg
20160730_164550_2.jpg [ 284.31 KiB | Viewed 1954 times ]


Sat Jul 30, 2016 10:01 am
Profile
Moderator
User avatar

Joined: Tue Jan 15, 2008 2:31 pm
Posts: 14621
Location: Home sweet home!
And doesn't she just sound glorious? :-D If a little asphyxiating while cold... :-)

Keen to see some progress on this thing. IAT, open loop PWM idle, new code from me, LSD install. That ought to make it pretty livable for the most part.

Once it's livable it'll be a great test bed for various new features and improvements. Even if it's only an evening/weekend warrior :-)

Re the rust, as you know, you have access to both my MIG and my forearms (for the MIG!) so I suggest you sneak it through a WOF when you can, and then we tee up a day to bring it around here, whip the window out, grind up the minor mess that's hiding in there, make up and MIG in some patches, and get some zinc on there to stop the corrosion.

At that point you'll need to get some proper paint made up and then slap it on. So you'll either need to limp it home without the window, or displace the KP60 and leave it here. I guess home with a gap is the best option unless there is a torrential downpour. Once the paint has had some time to set and harden you can urethane the glass back in and put the trim back on. Pain in the arse slow process, so you may as well do both sides the same day, one first, then the other.

I'd suggest waiting for a sunny Saturday/Sunday to do the work around here :-) We can make it a little working bee and I can pull apart, grind up, weld up and zinc prime some bits of the KP, too.

Again, damn good to hear it running again! Love that RB sound :-)

_________________
DIYEFI.org - where Open Source means Open Source, and Free means Freedom
FreeEMS.org - the open source engine management system
FreeEMS dev diary and its comments thread and my turbo truck!
n00bs, do NOT PM or email tech questions! Use the forum!
The ever growing list of FreeEMS success stories!


Sat Jul 30, 2016 10:29 am
Profile WWW
Moderator
User avatar

Joined: Tue Jan 15, 2008 2:31 pm
Posts: 14621
Location: Home sweet home!
Fired it up again today :-D Was a bit of a bi*** to start, seems like interference from the coils that were misfiring into the cold/fuely/dirty plugs causing it, because as soon as it came right, it was fine. Car has normal plugs in it, so I reckon it should get Iridiums at some point... Hopefully next time it starts up easier with freshly heated/dried plugs from a good little run. So, about that little run... two logs attached, first one cranking attempts, second one same, then running, and warming up, then revving. Screeny of warm up and another of revving:

Image

Image





Weird tstat behaviour on the way up! Seems to open around 65C, or at least get more consistent there. Prior to that it's pretty wobbly. RPM and MAP traces look decently clean and will clean up even more with new code coming soon to an R33 VERY near to you :-)


Attachments:
File comment: Cranking/starting, warm up, revving.
ttyUSB0-1470539256617.bin.bz2 [807.89 KiB]
Downloaded 34 times
File comment: Cranking and starting attempts, various results, none good.
ttyUSB0-1470537341147.bin.bz2 [231.45 KiB]
Downloaded 31 times

_________________
DIYEFI.org - where Open Source means Open Source, and Free means Freedom
FreeEMS.org - the open source engine management system
FreeEMS dev diary and its comments thread and my turbo truck!
n00bs, do NOT PM or email tech questions! Use the forum!
The ever growing list of FreeEMS success stories!
Sun Aug 07, 2016 6:06 am
Profile WWW
Moderator
User avatar

Joined: Tue Jan 15, 2008 2:31 pm
Posts: 14621
Location: Home sweet home!
This thing is now running Penrite 10 tenths inhibitor and water wetter, which claims lower operating temperatures, and weirdly, I saw that in the logs, but I'm not sure there weren't other factors... It's a sort of purple colour, and only protects from corrosion, so isn't suitable for a ski car, but in Auckland, that's all you need, and if it spills on the track, it doesn't make it slippery, which is good.

Image

_________________
DIYEFI.org - where Open Source means Open Source, and Free means Freedom
FreeEMS.org - the open source engine management system
FreeEMS dev diary and its comments thread and my turbo truck!
n00bs, do NOT PM or email tech questions! Use the forum!
The ever growing list of FreeEMS success stories!


Sat Jan 28, 2017 10:04 am
Profile WWW
Moderator
User avatar

Joined: Tue Jan 15, 2008 2:31 pm
Posts: 14621
Location: Home sweet home!
Interior videos of my two runs in this thing a while back, finally on YouTube as of last night:

14.1: https://youtube.com/watch?v=VuE3tRkAAGE
14.0: https://youtube.com/watch?v=e088b5cvF_Y

More to come! :-)

_________________
DIYEFI.org - where Open Source means Open Source, and Free means Freedom
FreeEMS.org - the open source engine management system
FreeEMS dev diary and its comments thread and my turbo truck!
n00bs, do NOT PM or email tech questions! Use the forum!
The ever growing list of FreeEMS success stories!


Mon Mar 20, 2017 1:52 am
Profile WWW
Display posts from previous:  Sort by  
Reply to topic   [ 19 posts ]  Go to page Previous  1, 2

Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group
Designed by ST Software for PTF. ColorizeIt.