View unanswered posts | View active topics It is currently Sun Sep 24, 2017 12:50 am



Reply to topic  [ 91 posts ]  Go to page Previous  1 ... 5, 6, 7, 8, 9, 10  Next
FreeEMS-Loader 
Author Message
LQFP144 - On Top Of The Game
User avatar

Joined: Mon Feb 11, 2008 10:52 pm
Posts: 549
Location: Arizona
For amusement I want to know who else experiences this issue besides you? You must have some REAL *tire-kicker hardware :-p

_________________
You snooze, you lose!


Wed Aug 29, 2012 10:33 pm
Profile YIM
Moderator
User avatar

Joined: Tue Jan 15, 2008 2:31 pm
Posts: 14781
Location: Home sweet home!
Near new dual-core atom 12 inch eee :-p not burning CPU, just not performing properly in loader. other apps work fine.

_________________
DIYEFI.org - where Open Source means Open Source, and Free means Freedom
FreeEMS.org - the open source engine management system
FreeEMS dev diary and its comments thread and my turbo truck!
n00bs, do NOT PM or email tech questions! Use the forum!
The ever growing list of FreeEMS success stories!


Wed Aug 29, 2012 10:54 pm
Profile WWW
Moderator
User avatar

Joined: Tue Jan 15, 2008 2:31 pm
Posts: 14781
Location: Home sweet home!
Videos!

Low bandwidth utilisation: http://youtu.be/aPW2CBfHhaI
Patience is a virtue: http://youtu.be/SmYOrfPI5JQ
ONE third in 11 minutes: http://youtu.be/VQICQ9RqTmg

See the start of this one, data gets sent, no reply, no messages on screen, no indication of wtf it meant, this is mid load. Unless the flashes are a byte each and you're spreading your requests out over a long period? http://youtu.be/9gBi538JTJA

Enjoy :-p

Fred.

_________________
DIYEFI.org - where Open Source means Open Source, and Free means Freedom
FreeEMS.org - the open source engine management system
FreeEMS dev diary and its comments thread and my turbo truck!
n00bs, do NOT PM or email tech questions! Use the forum!
The ever growing list of FreeEMS success stories!


Thu Aug 30, 2012 9:32 am
Profile WWW
LQFP144 - On Top Of The Game
User avatar

Joined: Mon Feb 11, 2008 10:52 pm
Posts: 549
Location: Arizona
You said emstudio had a similar issue in windows. Do you know the hash that contains the fix?

_________________
You snooze, you lose!


Thu Aug 30, 2012 6:29 pm
Profile YIM
Moderator
User avatar

Joined: Tue Jan 15, 2008 2:31 pm
Posts: 14781
Location: Home sweet home!
The fix was changing buffers from 4096 to 64, which I did, and it didn't help.

_________________
DIYEFI.org - where Open Source means Open Source, and Free means Freedom
FreeEMS.org - the open source engine management system
FreeEMS dev diary and its comments thread and my turbo truck!
n00bs, do NOT PM or email tech questions! Use the forum!
The ever growing list of FreeEMS success stories!


Thu Aug 30, 2012 7:21 pm
Profile WWW
LQFP144 - On Top Of The Game
User avatar

Joined: Mon Feb 11, 2008 10:52 pm
Posts: 549
Location: Arizona
Thx, I think I know what it is. Will fix soon

_________________
You snooze, you lose!


Thu Aug 30, 2012 7:56 pm
Profile YIM
LQFP144 - On Top Of The Game
User avatar

Joined: Mon Feb 11, 2008 10:52 pm
Posts: 549
Location: Arizona
Videos!

http://www.youtube.com/watch?v=88iFfHpdbd8

_________________
You snooze, you lose!


Thu Oct 04, 2012 12:00 am
Profile YIM
LQFP144 - On Top Of The Game
User avatar

Joined: Mon Feb 11, 2008 10:52 pm
Posts: 549
Location: Arizona
This Windows bin is based on the latest master branch.

http://powerefi.com/files/FreeEMS-Loader-Installer-RC7.exe

Since the code now builds for Mike on his 64-bit machine I hope his CIS can take over building these.

I need to spend a considerable amount of time(firmware code/xgate code/circuit testing) getting my R1 engine up and running, but if anyone has any issues with the current feature set, let me know.

-sean

_________________
You snooze, you lose!


Thu Oct 04, 2012 3:47 pm
Profile YIM
LQFP144 - On Top Of The Game
User avatar

Joined: Tue Mar 02, 2010 2:33 pm
Posts: 1201
Location: Australia
some small issues from me from tonight's "playing" / devving

http://issues.freeems.org/view.php?id=725

http://issues.freeems.org/view.php?id=726

http://issues.freeems.org/view.php?id=727

Platform: Windows 7 64-bit


Fri Oct 05, 2012 1:52 pm
Profile
LQFP144 - On Top Of The Game
User avatar

Joined: Mon Feb 11, 2008 10:52 pm
Posts: 549
Location: Arizona
Cool, thx for putting them into the tracker.

_________________
You snooze, you lose!


Fri Oct 05, 2012 1:57 pm
Profile YIM
Display posts from previous:  Sort by  
Reply to topic   [ 91 posts ]  Go to page Previous  1 ... 5, 6, 7, 8, 9, 10  Next

Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group
Designed by ST Software for PTF. ColorizeIt.