View unanswered posts | View active topics It is currently Sat Dec 16, 2017 1:55 pm



Reply to topic  [ 1 post ] 
FreeEMS and DIYEFI.org Server Outage 
Author Message
Moderator
User avatar

Joined: Tue Jan 15, 2008 2:31 pm
Posts: 14913
Location: Home sweet home!
Well, we had a good run, 389 days uptime, previously. I guess it had to end some time, though. The data center that our server lives in had a power failure and all boxes were down for several hours. Ours was down for 5 hours. It came back up smoothly, though, which was nice. I have to admit, I did not enjoy the wait...

I was even working on improving the backups when it occurred so I had some file system references to immediately check when it came back up. Likewise, I had just posted on the forum, so I could simply check that and if it was there, we were good.

http://status.linode.com/2010/11/possib ... emont.html

We've been back up since about 5am EST.

Thanks for your patience!

Fred.

_________________
DIYEFI.org - where Open Source means Open Source, and Free means Freedom
FreeEMS.org - the open source engine management system
FreeEMS dev diary and its comments thread and my turbo truck!
n00bs, do NOT PM or email tech questions! Use the forum!
The ever growing list of FreeEMS success stories!


Sun Nov 21, 2010 11:24 am
Profile WWW
Display posts from previous:  Sort by  
Reply to topic   [ 1 post ] 

Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group
Designed by ST Software for PTF. ColorizeIt.