View unanswered posts | View active topics It is currently Wed Apr 26, 2017 3:14 am



Reply to topic  [ 3 posts ] 
Knock Off or "Compatible" Bosch Wideband Sensors 
Author Message
QFP80 - Contributor
User avatar

Joined: Wed Jan 27, 2016 10:41 pm
Posts: 59
Location: Los Angeles
The wideband sensor world has been pretty lucky to have avoided the knock off sensor problem that plagues the other sensor types commonly used in the automotive aftermarket. Who knows how many “GM” 3-Bar MAP sensors and Coolant Temp sensors actually come from no name shops overseas with really garbage quality control (spoiler: most of them). Thankfully if you buy a Bosch 4.2 or 4.9, they really are likely to have been manufactured by Bosch and are not cheap knockoffs. But since the sensors cost a lot and everybody seems to want to save a dime, I have always figured the fakes would show up sooner or later. We buy direct from Bosch so I am not worried about our source but we do get a lot of sensors sent in to us to check out from users or dealers who think they may have stumbled across a really “good deal”. I have recently had a sensor come across my desk claiming to be compatible with the Bosch LSU 4.2 sensor. Specifically, they are supposed to be replacements for the Bosch 0 258 007 366, which is the sensor we used to use on our 4.2 based device.

These units state they are “Manufactured to meet or exceed OEM Specifications”. The instructions that come in the box are generic and are actually for a narrow band, 4 wire sensor and don’t even apply to the sensor in the box.
The sensor itself looks reasonable and might pass for a wideband Bosch sensor if you were not familiar with them. The sensor does not say Bosch on it, so it is not a “knock-off” but it does have “0 258 007 366” etched on it.
But there are issues.

1. It has the wrong style connector on it. It specifically calls itself a “0 258 007 366” which is a Bosch P/N for a LSU 4.2 with the square connector. The connector on this one is the larger oval connector that comes on some 4.2’s as well. So it’s configured incorrectly right out of the gate. The connector is also a copy, not a genuine Bosch connector, but at least it does plug into the oval 4.2 connector mate.
Attachment:
conn1.jpg
conn1.jpg [ 136.76 KiB | Viewed 4011 times ]

2. Trim Resistor. I was pretty surprised that it had the trim resistor built into the connector and figured that this could bode well for this sensor. A company that was doing this must be a step above their counterparts, right? Wrong.
Attachment:
trim.jpg
trim.jpg [ 104.34 KiB | Viewed 4011 times ]

I just about choked on my cheerios when I pried the cap off the trim resistor cover. I should have known when I realized the cover was glued on that what was underneath was something I was not supposed to see. But I didn’t expect a trim pot, hand soldered in place. Not exactly the laser trimmed resistor in the Bosch unit. So much for “Manufactured to meet or exceed OEM Specifications”.

3. Sensing Element. I cut the protection tubes off the unit, really not having any idea what I was going to find. I was surprised (pleasantly?) to find an actual ceramic planar element. It is physically different size and shape than the genuine Bosch 4.2 (and it’s slightly curved) but at least it appears to be using the same or similar technology.
Attachment:
Cell.jpg
Cell.jpg [ 82.13 KiB | Viewed 4011 times ]

Attachment:
Cell2.jpg
Cell2.jpg [ 66.71 KiB | Viewed 4011 times ]

Genuine cell dimensions (1.8mm thick, 4.4mm wide, 17mm long), Ceramic volume 135mm^3
“Compatible” cell dimensions (1.1mm thick, 4.2mm wide, 15mm long), Ceramic volume 69mm^3
The different ceramic properties probably means that the heating response will be different between the units and a heater PID tuned for one will not be optimal for the other.

Measured heater resistance at room temp;
Genuine sensor heater resistance at room temp = 3.0 Ohms
“Compatible” sensor heater resistance at room temp = 3.8 Ohms

So the current on the heater will be less, but that may be a good thing since the thermal mass of the element will be less as well. Actually, the element on the “compatible” appears to be more closely related to a 4.9 than a 4.2. But if your system expects a 4.2 then giving it the heater properties of a 4.9 may cause some issues.

When I get the additional sensor, I will attempt to make it work and see what it does.

_________________
1969 Plymouth Satellite Wagon with a 440 & TF727
1929 Ford Roadster with a 2JZ and a T400, GT47, 1,100WHP, 240+ MPH
1930 Ford Roadster with a 42 Merc Flathead with triple Holley 94's. Major work in progress
I work for AEM but am not here schilling for them. Nothing I say is official.


Mon Feb 29, 2016 9:23 pm
Profile
Moderator
User avatar

Joined: Tue Jan 15, 2008 2:31 pm
Posts: 14559
Location: Home sweet home!
Thanks for posting this! And: LOL @ the trim pot, very Image :-)

_________________
DIYEFI.org - where Open Source means Open Source, and Free means Freedom
FreeEMS.org - the open source engine management system
FreeEMS dev diary and its comments thread and my turbo truck!
n00bs, do NOT PM or email tech questions! Use the forum!
The ever growing list of FreeEMS success stories!


Tue Mar 01, 2016 7:55 am
Profile WWW
QFP80 - Contributor
User avatar

Joined: Sun Aug 21, 2011 6:26 pm
Posts: 77
Location: Spain
ouch, I had a problem with my LC1 wideband and bought a replacement.. it was cheap.. I will check the resistor prior use.

_________________
Sierra XR4i 2.0T


Tue Mar 01, 2016 11:01 pm
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 3 posts ] 

Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group
Designed by ST Software for PTF. ColorizeIt.